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Get the most out of the webinar today {E CENELEC

» You are
to submit your questions

about us on Twitter
@Standards4EU
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Introduction 3 CENELEC

“Submission Interface”

» Replacing the way of providing documents to CCMC - e-trans

» Aiming at reducing weak points of the system:
» Errorsin uploads (wrong folder)
Poor user-friendliness of the eTrans interface and no connection to metadata
Partially manual process (resource-consuming, prone to errors)
Low transparency on the process status
Difficult traceability, monitoring and follow-up (email based)
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Introduction [E CENELEC

“‘Submission Interface”

Allowing

e Selection of WI and associate the related

: Expected Benefits
document unambiguously

e Connection with WI metadata e User friendliness

e Automatic validation upstream * Reduce errors
e Follow the status of the submission * Efficiency and transparency
e |Improve traceability, monitoring and follow-up

Replaced e-trans on 28 November
only way to submit documents to CCMC
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Content ;""- CENELEC

1. Access to Submission Interface

2. Submission Interface Homepage
3. Submitting files
4
5

. Image Quality Check
. Helpdesk



Submission Interface — Access | E o

Direct link: https://submissioninterface.cencenelec.eu/

Via the CEN Expert Area > Applications & Services
With your ISO/CEN login & password
Access: CEN Secretary & CEN Secretary Support Team in GD

Roles allocated by CCMC or National Admin
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- Homepage

Sort function

¥ Clear grid filters

Reference 1| W

WI Number [\

™ 1Y
CEN/TC 256 00256764
CEN/TC 256 00256842
CEN/TC 256 00256880
CEN/TC 256 00256920
CEN/TC 256 00256943

© CEN-CENELEC 2022

prCEN/TS XXX
prEN 15085-3
PreN 17495
prEN 16843

prEN 17149-3

Filters

Deadline T Submission type T| Y

Stage code | W
TR/TS vote

Draft for Formal Vote

20.60.0979
40.60.0000 |
40.60.0000 L 4 Draft for Formal Vote
I'H, Y Deadline
40.60.0000 Draft for Formal Vote
Match All b
40.60.0000 Draft for Formal Vote
[ Starts with v J
Contains
Not contains
’ Ends with ’
Equals

Submission date 1]

2022/02/19
2022/09/01
2022/07/06
2021/10/28

2022/11/08

Webinar ‘Submission Interface - submission of documents from TCs’ for CEN Technical Body Officers

Status T

Any

Accepted
Accepted
Submitted

Submitted

Rejected

v

Selection

View
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— Submitting files

Submission
Workitem number: (0293073

Related dwectives/policies.

2017/745
Axpessnans methed
Draft content
Referencing mathod

Hamonaaton candidate

Standardization requests

Referencels] : M/STS

Standard reference: prEN 150 10326 rev Technical body: CEN/TC 263

Review WI

soeen T required .7 metadata

oy

]

Tw

Confirm you’ve reviewed the data
Contact CCMC in case corrections
are needed

Submission Type: Draf for Enguey

Bt CENELEC

Choose Submission language
(language of the submitted

documents)

Click on @ to get help on
each file type

o v" Clicking «Submit» will check completeness of the files
and launch an analysis of your revisable format and
associated graphics

v’ Fields marked with * are mandatory

© CEN-CENELEC 2022

Submission language : @ English

* Revisable format : @

* Graphics files : @

A Format : @

Justification of normative D Drop files to attach or

references (unusual references)

Finalize and submit your
documents

@ Drop files to attach, or browse.

G Drop files to attach, or browse.

@ Drop files to attach, or browse.

| confirm my document doesn’t refer
normatively to unusual references

My document refers normatively to unusual

reterences and a TC decision is available to allow
this

. eZmEEm
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SI - View status or correct submission

View the status of a submission

From the Home screen, filter Wls based on submission status:
Submitted — files have been submitted to CCMC
Accepted — submitted files have been accepted by CCMC
Rejected — there was a problem with submitted files

. . - - . Submission type 1| Submission date 1]
TNy Wi Number 7| V Reference 1| V Stage code 1| V Deadline 1] V v v Selection
. Not started R

CEN/TC 38 00038218 prEN 12404 40600000 @ 2018/07/06 Draft for Formal Vote Start
Accepted

CEN/TC 38 00038161 PrEN 460 40600000 @ Draft for Formal Vote Rejected Start
Submitted

CEN/TC 23 00023209 PEN 150 407 rev 1099.0000 2018/08/13 Draft for Enquiry i Stant

Click on View to see the details of your submission

- - - - . Submission type 1| Submission date 1)
TTny Wi Number 1] V Reference 1| 'V Stage code 1] V Deadline 1 V - v Selection
CEN/TC 23 00023214 prEN 12245 rev 10.99.0000 Drat for Enquiry 2021/06/27 Submitted
cenC 23 00023213 B 10990000 Drat for Enqui 2021/06727 Submitted View
11439:2013/peA1 0y View
owing 1102 of 2 enties 1 ] 10 v
Status: Subenitied on 2021/06/27 Status, submission
- ¢ date and next steps
]
G List of submitted
[ . T
documents

© CEN-CENELEC 2022
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Correct a rejected submission

v" When a submission has been rejected, all documents
o need to be re-submitted, not only the one causing a
problem

Click on View to see the details of the rejected submission.

€ Back home

Status: Rejected on 2021/07/09

Message from CCMC:

Revisable format :
Graphics files :
PDF Format :

Justification of normative references (unusual references) :

Correct submission

Correct the

submission by starting

over

Webinar ‘Submission Interface - submission of documents from TCs’ for CEN Technical Body Officers
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Submission Interface — Demo
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Image Quality Check - Access | B o

. Direct link: https://igc.cencenelec.eu/

- Via the CEN Expert Area > Applications & Services (Projex-Online)

(=] Contact Y/ FAQ @:iJHelp

= (:ENEI_EI:J Projex-Online
i Last update: 2022-11-21 £, Sébastien Simon 2 Sign Out

You are here: Home EJ My Projex-Online @ Simple Search é' Complex Search i Image Quality Check

- With your ISO/CEN login & password
- Access: CEN Secretary & CEN Secretary Support Team in GD

- Roles allocated by CCMC or National Admin
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IQC - Requirements B oopeee

» Naming convention
» 0001, 00014, a001, thl1_1,cl3_1
» No spaces nor symbols

» Format
» TIF only
» Resolution of 600 dpi, scaling of 100%, no layers (Izw or CCITT4)
» Size of maximum 170mm x 250mm (or 250mm x 170mm)

» Inserting/linking pictures
» Insert>Picture>"0001">Insert and Link
» This enables the figures to be viewed and processed on any computer
» Do not rename the figures after having inserted them, otherwise the links will be broken

» Equations
» MathType
» Built-in Word Equation Tool

© CEN-CENELEC 2022 Webinar ‘Submission Interface - submission of documents from TCs’ for CEN Technical Body Officers 2022-12-06 14



IQC - Homepage

= I}I_';NELE[:]

IMAGE QUALITY CHECK

To start the analysis, either drag-and drop a zip file below, or select a zip file by clicking on "+ Choose", then click “Submit”

Note: A zip file must contain the Word document and the figure files. Figure files can be in a separate folder, but cannot be zipped within the main zip file.

For guidance, requirements, and more information on figures, see 4. Providing figure/image files

Ensure to follow 4.2 Naming_of Figure Files, before inserting and linking the figures within the Word document

Ensure that equations are in an accepted format (MathTtype, Word Equation Tool)

Note that the button "Correct Resolution” will only attempt to correct the resolution of the figure files and nothing else.
Please contact production@cencenelec.eu should you need any further information or assistance

@ Cen 2022 - Current user: ssimon@cencenelec.eu

© CEN-CENELEC 2022 Webinar ‘Submission Interface - submission of documents from TCs’ for CEN Technical Body Officers
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IQC - Report - Images B orneLee

Pop-up window Excel file

“ A B | C | D | E | F | G , H o
B Wordimages [ Wordlegacy images 83 Word shapes 2 |Filename Width (px) Height (px) ResolutionX ResolutionY Colored Compression Single Layer/Page Comments
3 001.tif 3369 1470 600 600 No CCITT4 Yes QCOK
4_ 002.tif 3549 1676 600 600 No CCITT4 Yes QCOK
Filename  Width (in px)  Height (inpx) X Resolution Y Resolution Iscolored?  Image compression  Is single layer  Comments 5 |003.tf 3162 1211 600 600 No CCITT4 Yes QCOK
6 004.tif 3760 1412 600 600 No CCITT4 Yes QCOK
001.tif 3369 1470 600 600 I:l Groupd = QCOK
For file naming convention see 4.2 naming of figure files
7 |https://boss.cen.eu/reference-material/guidancedoc/pages/prepfiles/
D02t 3549 1676 600 600 OJ Groupd . QCoK 3 |
9 |
003HF 3162 1211 600 600 O Groupd . 0COK 10 |
11
12
004tf 3760 1412 600 600 O Groupd . QCoK =
14
For a list of possible gmrars (highlighted in orange). please refer to the main Image Quality Check page. 157
16

& Download report & Correct resolution GRAPHIC_FILE AUDIT | FIGIN.WORD.QC | FIGIN_WORD_LEGACY.FORMAT | WORDSHAPESEARCH | @

v Checks the figure files contained within the uploaded zip-file:
v File naming
v Resolution
v Compression and layers

© CEN-CENELEC 2022 Webinar ‘Submission Interface - submission of documents from TCs’ for CEN Technical Body Officers 2022-12-06



IQC - Report — Word Images & cenewe

Pop-up window Excel file

A 1 B | C 1 D 1 E ] F 1 G ] H | I 1 J | K 1 L i
) ) Width Height Width Height i Width Height Islink Isimage  Does linked
Linked filename Cropping Comments ) ) .
X 2 | scale scale (mm) (mm) (px)  (px) absolute ?  linked ? image exists ?
Bl Images & Word legacy images 83 Word shapes 3 |00L1.tif 100%  100% 143 62 NfA Qc oK 3369 1470 Yes Yes Yes
4 |oo2.tif 100%  100% 150 71 N/A Qc oK 3549 1676 Yes Yes Yes
The image
Filename Width (mm) Height (mm) Scale width Scale height  Cropping Is image linked ? Does linked image exists 7 Is link absolute 7  Comments should be
linked o% o% linked;
. . 2 100 100 0000 ' ocok Image not linke 100 100/ 134 51 N/A The link to the 3162 1211 No No No
physical image
002t 30 7 100 100 0000 » QCOK : — is broken
7]
= Extension is not .tif nor tiff 8
Image not linked 732 51 100 100 0000 [] [ O * The image should be linked 9 |
* The link to the physical image is broken |
10 |
11
For a list of possible emors (highlighted in orange). please refer to the main Image Quality Check page. 12
13 |
T— s
15_
. . . 16
A\ ", |
Is link absolute”: checked and highlighted when correct o
| GRAPHIC_FILE_AUDIT FIG_IN.WORD_QC FIG_IN_WORD_LEGACY_FORMAT WORD_SHAPE_SEARCH ()

v Checks the figures within the Word document:
v Links to the figure files
v Size
v Scaling/Cropping

© CEN-CENELEC 2022 Webinar ‘Submission Interface - submission of documents from TCs’ for CEN Technical Body Officers 2022-12-06 17



IQC — Report — Insert & Link | &2 cenewe

» To insert and link the figures within Word:
» Go to “Insert” tab on the top ribbon > “Picture” > “This Device”
» Choose the figure file to be inserted
» From the drop-down menu under “Insert” > “Insert and Link”

© CEN-CENELEC 2022

File Home Insert Design Layout References Mailin

@ EE)SMpes' = @ [

.ﬁ lcons ﬂ

Date

2021-12-17 08:17
2021-12-17 08:17

Type Size Tags
IF File 13Ke
TIF File 11KB

Pages Table o Add From | Add- | C Name
~ - (1) 3D Models ~ @}~ B insv \
2. 001atif
Tables Insert Picture From Tap I . 001bitif
3 4.1.5 6
i Al [ This Device... 3
Navi 9 at. there-is-no-link, -the-tools-ca
E‘( Stock Images... ) .
Search document From File L
Eg Online Pictures. Insert pictures from your computer
Headings ‘ Pages " or from other computers that
you're connected to.
ry
]
4 1, Draft deliverable @ Tell me more z
ame: | 001a.tif

V] | Al Pictures (*.emf;"wm"jpg;’ v

Webinar ‘Submission Interface -

Insert —
Link to File
Insert and Link

submission of documents from TCs’ for CEN Technical Body Officers
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IQC — Report — Insert & Link | &2 cenewe

» To check if figures are linked:
» Go to “File” tab on the top ribbon > “Info”

©

New
Open
Save
Save As

Save as Adobe
PDF

Account
Feedback

Options

© CEN-CENELEC 2022

Info

64 e stf

Y: » STD_MGT » STDDEL » PRODUCTION = Standards » WSSIC » 001

Protect
Document ~

()
®

Check for
Issues ~

Manage
Document ~

Protect Document Properties ~
Cantrol what types of changes people can make to this document. Size 10,9MB
Pages
Words
Total Editing Time 1 Minute
Inspect Document Title Add a title
Before publishing this file, be aware that it contains: Tags Add atag

Document properties, document server properties, content type information,
author's name and related dates

Comments Add comments

Headers and footers
Related Dates

Characters formatted as hidden text

Custom XML data Last Modified 2022-10-12 16:56
Content that people with disabilities are unable to read Created 2022-10-12 16:55
Last Printed 2022-04-26 08:37

Manage Document

Related People
7] There are no unsaved changes.

Authar
EB  Elysia Booth

Add an author

Last Modified By . B
S5 Simon Sébastien
Related Documents

Open File Location

[ Edit Links to Files
Show All Properties

Item Type Update

Picture Update Now
Picture

Picture
Ficture

Open Source
Change Source...

Ereak Link

Source information for selected link

Source file:
Item in file:
Link type:

Update method for selected link
Automatic update
Manual update

Locked

Options faor selected link
[isave picture in .‘!.‘?.":.‘{T.e"‘t.é
Preserve formatting after update

Many figures?

v
v

Untick “"Save picture in docu
Continue drafting

ment

Ensure to repeat this operation backwards

before submitting to CCMC

Webinar ‘Submission Interface - submission of documents from TCs’ for CEN Technical Body Officers
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IQC — Report — Scaling in Word | & ceneLec

» To check the output size of the figures in Word:
» Select the image in Word

» From the top ribbon, choose “"PICTURE TOOL", then "FORMAT"”
(This can also be accessed by double clicking on the image)
» Click on the pop-up square

Format Picture
Colors and Lines SIZE‘ Layout | Picture | Text Box | Alt Text |
PICTURE TOOLS e
@ Absolute 1521 cm =
yles®  ACROBAT  CCMC macros FORMAT Relsie restneto [Foue
Width
Align - .“. - . i @ Absolute 26,7 cm
g , [} DHEIght 1522 em ,
| . __#' kd Relative relative to | Page
aroup
CFGP |:| . i - Rotate
lotate = 0¥ Width: 26'? —— x Rotation: 0°
) Scale
o
size A Height: 100 % = Width: 100 %
- T - BT 1 T & PR DT = DRI I [T Lock aspect ratio
Relative to original picture size
Original size
Height: 15,22 cm Width: 26,71 cm
[ OK l [ Cancel ]

© CEN-CENELEC 2022 Webinar ‘Submission Interface - submission of documents from TCs’ for CEN Technical Body Officers 2022-12-06 20



IQC - Report — Word Legacy & cenee

Pop-up window

© CEN-CENELEC 2022

X

A Images & Word images &3 Word legacy images 86 Word shapes

Filename  Width (mm)  Height (mm)  Scale width  Scale height  Cropping Isimage linked ?  Does linked image exists ?  Is link absolute?  Comments
004.tif 159 50 100 100 N/A O . Qcok

Legacy images were found, please reinsert all the figures.

For a list of possible errors (highlighted in orange), please refer to the main Image Quality Check page.

&, Download report &, Correct resolution

A

Excel file

B = D E F G H I |

] K

| |

Linked
filename
| 0o4.tif

1 1 ] 1 | 1 ) i
Width Height Width  Height Wwidth  Height
scale scale (mm) (mm)} (px) (px)

100% 100% 159 QC oK 3760

Cropping Comments

60 N/A

| GRAPHIC_FILE AUDIT | FIGIN_WORD.QC | FIG_IN_WORD_LEGACY FORMAT

Is link Is image
absolute ? linked ?
1412 No

Yes Yes

Does linked
image exists ?

v Checks the Word document for “legacy” images:

v Old Word format (.doc)

v Images need re-insertion (only if items are listed on this tab)

Webinar ‘Submission Interface - submission of documents from TCs’ for CEN Technical Body Officers

WORD_SHAPE_SEARCH |
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IQC - Report — Word Legacy & cenee

Legacy Picture
Square outline selection Bullet outliqe selec:cyion
O O C

o]
Oy

v Convert a “.doc” to “.docx” without loosing the links

v Open the “.doc” &
v Go to “File” > Convert s

v Go to “File” > Check for Issues > Check Compatibility > select all options in “"Select versions to show”

Inspect Document

Before publishing this file, be aware tha

Check for Document properties, printer path,
Issues ~
Headers and footers

E !

M Che

@ che
witl

Check Compatibility
Check for features not supported by earlier
rd.

versions of Word.

v Go to “File” > Save as > save as a Word Document “.docx”
v Close the Word Document, then re-open and check the images and their links

Webinar ‘Submission Interface - submission of documents from TCs’ for CEN Technical Body Officers
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IQC - Report — Word Shapes | & cepeee

X
Ed Images &d Word images B Word legacy images A . B | C D E
2 Type Count
3 |1. DrawingML format 0
Type Count 4 2.VML format 0
5 |3. Alternate format 2
1. DrawingML farmat B 6 4.Embedded objects (office document) 0
2 VAL format 2 7 |Embedded objects (MathType 6.0 Equation) 1
8 Total 2
3. Alternate format 2 9
4, Embedded objects (office document) ] 10
11
Embedded cbjects {MathType 6.0 Eguation) 1 12
Total 2 13—
14 |
oy GRAPHIC_FILE AUDIT | FIGIN_WORD_QC | FIGIN_WORD_LEGACY FORMAT | WORD _SHAPE SEARCH ®

For a list of possible gmors (highlighted in'orange). please refer to the main Image Quality Check page.

& Download report &, Correct resolution

v Checks the Word document for “shapes”:
v Autoshapes, shapes, textboxes > to be removed

v “Embedded objects (MathType 6,0 Equation)” > Equations drawn using “"MathType”
are not blocking and are therefore not taken into account in the “Total”

© CEN-CENELEC 2022 Webinar ‘Submission Interface - submission of documents from TCs’ for CEN Technical Body Officers 2022-12-06 23



IQC - Report — Word Shapes | & cepeee

» Find figures/equations/shapes/objects
» Enable the paragraph mark for a better visibility I e e e N R

D Verdana (Body = |11 ~| A" A" Aa~ #f¢ = -i=-%-. &3S
Yaste o 3 . A, =E===1=-
. ~ Format Painter RS LL = o, X Z - A = — T | 4=
Clipboard P Font 7} Paragraph I}
A\Y H n A\Y n A\Y N N n
» Go to “View” > “"Show” > “Navigation Pane” (or press CTRL+F)
References Mailings Review | View Navigation ¥ % Navigation ~ X
Ruler ( 2 E One ‘SEM*‘ document P~ Find: Graphics X -
e Options... Ei'f
Gridlines EElMul  Headings Pages Re ) Result1of13  JZi%
Zoom 100% £ Advanced Find...
. | ™ Mavigation Pane + Pag = b Replace...
| Foreword e
t Show Zoom Introduction @ Lofo.
1s Find:
cope
2 Normative references L—‘Q Graphics
3 Terms and definitions [ Tables
4 4lmpression Creep Testi JT Equations CXAIMPIE:  —# OEreule s L Uere el LErsS I PLres IO ril LU e CUo I e saimple. )|
41C ion Relatit , o1 </ < . .
| A Footnotes/Endnotes E.6~Procedure-for-sampling-bulk-material:"Step-6
4.2 Typical Test Result [ Comments "
4 R Rnnarstes & IR necessagy, reduce- the- combined- sample- representatively- to- produce- the- needed- number- of- final-

samples-(3.7-and-6.5)-of the-required-sizes.|

Example: - In-this-examplethree-final-samples-are-produced-from-the-combined-sample.

» Remove a shape
» right click on the blue anchor and click “cut”

© CEN-CENELEC 2022 Webinar ‘Submission Interface - submission of documents from TCs’ for CEN Technical Body Officers 2022-12-06
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SI/IQC - Helpdesk

© CEN-CENELEC 2022

https://submissioninterface.cencenelec.eu/
https://igc.cencenelec.eu/

Feedback, questions & issues
Guidance on CEN-Expert Portal and on CEN BOSS

> production@cencenelec.eu

Nothing works
> itsupport@cencenelec.eu

Webinar ‘Submission Interface - submission of documents from TCs’ for CEN Technical Body Officers
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European Standardization Organizations

Thank you for your participation!

Next webinars
2023-01-24 - Webinar 'Harmonized Healthcare Standards'



https://www.cencenelec.eu/news-and-events/events/2023/2023-01-24-harmonized-standards-healthcare/
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